Secondary electron/ion density/temperature


I did search the forum and archived topics but there was not any questions about it. So here is my error message when I change the primary and secondary electron / ion density, and their temperature.

Ooops! There was an error while initializing the numerical kernel.
Please report it to the development team or on SPIS bug tracker.
Do not forget to include the debug.txt file at the root of the software.
spis.Util.Exception.SpisRuntimeException: Could not determine the electron range 5
at spis.Surf.SurfInteract.Func.DoublePowerLawRangeFunction.init(
at spis.Surf.SurfInteract.Func.DoublePowerLawRangeFunction.(
at spis.Surf.Material.BasicMaterialModel.getElectronRange(
at spis.Surf.SurfInteract.DefaultSEEEYModel.getTrueSecYield(
at spis.Surf.SurfInteract.YieldInteractor.getTrueSecYield(
at spis.Surf.SurfInteract.YieldInteractor.(
at spis.Surf.Material.BasicMaterialModel.getNewSEEEInteractor(
at spis.Top.SC.InteractSC.turnOnSEEE(
at spis.Top.Simulation.PlasmaScSimulation.turnOnSEEE(
at spis.Top.Simulation.SimulationFromUIParams.turnOnSEEE(
at spis.Top.Simulation.SimulationFromUIParams.initSEEE(
at spis.Top.Simulation.SimulationFromUIParams.init(
at spis.Top.Simulation.SimulationFromUIParams.(
at spis.Top.Top.Scenario.(
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
at sun.reflect.NativeConstructorAccessorImpl.newInstance(
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(
at java.lang.reflect.Constructor.newInstance(
at spis.Top.Top.NumTopFromUI.(
at spis.Top.Top.NumTopFromUI.(
at org.spis.ui.spis.num.numerical.core.implementation.NumericalCore.(
at org.spis.ui.ui2num.util.Ui2Num.buildNumTopFromUI(
at org.keridwen.core.messaging.AbstractCommand.execute(
at org.keridwen.core.messaging.DefaultBundleController$
at java.util.concurrent.ThreadPoolExecutor.runWorker(
at java.util.concurrent.ThreadPoolExecutor$

I do change secondary particles density values to very low levels from the global parameters tab.
How can I bypass this problem?

It is solved by deleting old one and creating a new folder for SPIS software.

I found the error and specifically I receive the same error with a specific material I guess, it is the silica (SiO2) which is the coverglass material of a solar cell. When I change it to generic solar cell the simulation works fine for the worst case scenario.