[Archive] sections terminate

Message by Swadesh SWADESH PATRA:
I am using suse-64 to run spis3.6.If after loading a demo geometry(like cube.geo),I keep clicking the buttons in the order that they are arranged then at the spis-NUM button an exception is raised.Can anyone help me with a simple tutorial to get me started.I have read the documentation but still have no clue about the errors.

Message by wang ji:
maybe you should firstly run it on suse-32 or windows.

Message by David Parrott:
It’s possible that this is due to the way in which you’ve set up the groups in your model. The order of priority is important. For example, if the volume group is assigned a greater priority than a part of the spacecraft model, the spacecraft model part will be in some respects overwritten, creating inconsistency and leading to an exception.
In case this has happened, check that volume groups are moved to the bottom of the list, and spacecraft surface and external boundary groups to the top.
Best of luck,

Message by Swadesh SWADESH PATRA:
Thanks david and wang,
I have tried running spis on windows as well,but still can not get it to work.I think I am not setting the plasma parameters right.I have made sure that the volume group is assigned the least priority.All modules seems to work fine until the SpisUi-NUM button.The following error is shown:

Nb task to run: 1
task SpisNumInterface begins
step 0
ERROR 100 (TaskSpisNumInterface): Data inconsistency ! Please clean all existing DataFields
and check your groups settings and properties definitions
Hummm… Apparently something wrong with your settings. Try again.
SpisNumInterface Task Time = 0 Mn 0.09299993515014648 S
SpisNumInterface Task Time = 0.09299993515014648
task SpisNumInterface just terminate

Any advice as to why this problem crops up?

Message by wang ji:
Have you test examples in the directorey “ValidationTest”? If you have finished the basic exercise, you should think over the relationship between circuit model and surfaces in s/c geometry. There are too many things that should be known before Running the SPIS, I am also striving hard to make more understanding. You can give yourself a tutorial.

Message by Swadesh SWADESH PATRA:
Sorry for being so naive,but I still have a lot of questions and no one to ask.I am hoping to get some replies on this forum.
David and wang,can I have your mail-ids so that I can mail in my specific queries.To start with,my first question is regarding the boundary conditions:
1.Which boundary conditions should we use for the spacecraft body, computational surface and volume and how does it affect the calculations?
2.I have been trying to apply +10V to an isolated sphere in plasma,but the results from the solver always seems to start from 0V.Modifying the values in the plasma editor and selecting them in group definitions doesn’t seem to work.I am sure I am doing something wrong.Can anyone explain the right method.Thanks

Message by Swadesh SWADESH PATRA:
I was able to apply a fixed potential to the sphere.In the global param editor under the spacecraft tab the ‘initpot’ flag has to be set to 1(0 default,2 from boundary conditions in groups),and the value set above it. Earlier I was trying to set it in the boundary conditions without changing the flag.

Message by Clucas Simon:
I am more than happy to try to cover any questions you may have on issues like this as I have worked through most of them myself, it will also lift some strain on other busy members.
simon.clucas (-at-) esa.int